Aspect, Dashboard, or other sites aren't displaying in Internet Explorer

Internet Explorer isn't intentionally trying to stop you from accessing your schedule and dashboard. However, the security features of Internet Explorer assign all websites to one of four security zones: Internet, Local intranet, Trusted sites, or Restricted sites. The zone to which a website is assigned specifies exactly what features on that site you are allowed to access or see based on the zone the site has been put in. Luckily, you can change what security zone any site is assigned to and by changing this you will no longer see a "blank screen" or other such errors where there should be a website.

So let's tell Internet Explorer what sites we need to see. Open up an IE browser and while in this browser navigate to the following:

  • Tools (located near the URL bar, if you do not see it, press your ALT key + T and this will bring up your tools menu)
  • Internet Options
  • Security (this is a tab at the top of the internet options box) What you should see when you click there are options for Internet, Intranet, Trusted sites and Restricted sites.

Click on Trusted Sites (the big green check mark). Once you have clicked on that you should see a button labelled "Sites". From here you will be able to add the work sites you need.  You will need to uncheck the box that "requires server verification (https:) for all sites in this zone."

You can now add the following sites:

*.vipdeskconnect.com

*.vipdesk.com

https://vipdesk.zipwiresw.com/agentdesktop/

https://vipdesk.wfm.aspect-cloud.net/EAMWeb/

 

If you still experience a blank screen or other errors, you may also want to try viewing the site in Compatibility Mode. You can easily change this setting for the site you are viewing by pressing your ALT key + T. When the Tools menu comes up click on Compatibility View. Under Add this website, enter the URL of the site you want to add to the list, and then tap or click Add.

 
Have more questions? Submit a request

Comments

  • Avatar
    Antionette White

    Having problems adding hours to Aspect, after I add the hours they show on my schedule, but after I close it out, it disappears, It does not show under request viewer as passed or failed. I add the time,click ok and it post to the schedule but does not stay there, I don't know what else to do.

Powered by Zendesk